Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

website redirect to cgi-sys/defaultwebpage.cgi

Discussion in 'General Discussion' started by yyhonline, Feb 8, 2017.

  1. yyhonline

    yyhonline Registered

    Joined:
    Feb 8, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Canada
    cPanel Access Level:
    Root Administrator
    Hello, I just had a very strange problem after installing SSL on my cPanel.

    Basically, if I type https://order.mydomain.com everything works great, but if I type http://order.mydomain.com the server redirected me to cgi-sys/defaultwebpage.cgi.

    Any solution on this problem? Thanks
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,419
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Do you have any custom rewrite rules enabled in the document root of the website, or within the configuration data of the application installed on the website?

    Thank you.
     
  3. nettmax

    nettmax Registered

    Joined:
    Jul 11, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    Hi i have the same problem.. we´ve tried all possibles solutions without sucess...

    Anyone could help us? We already opened one ticket #8323157

    Thanks
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,419
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    To update, it looks like the issue was addressed by changing the "A" record to point to the IP address associated with the account.

    Thank you.
     
Loading...

Share This Page