Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Website trouble...

Discussion in 'General Discussion' started by mgcmike19, Mar 22, 2004.

  1. mgcmike19

    mgcmike19 Registered

    Joined:
    Feb 11, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    Hey all,

    I figured I'd try and post here since my web host seems to be ignoring me...I recently decided to run a web host business off of a webhost.. he has set me up and all, and I have updated the domain to point to my new name servers, however, I have also installed a SSL Certificate.

    My problem is, when I go to my main web address ( http:// ) it says there is no website at that address.. yet I can go to the same address under secure mode ( https:// ) and it works fine.

    Is there a solution to this problem?
     
  2. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,504
    Likes Received:
    1
    Trophy Points:
    318
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    Yes there is, but it depends on what your Hoster said when you asked them.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. mgcmike19

    mgcmike19 Registered

    Joined:
    Feb 11, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    Well, if I could ever get them to respond, we'd be fine then.... been almost a week now..kinda pethedic. But, oh well, thanks anyway.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice