The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

website works, but can't access whm/cpanel

Discussion in 'General Discussion' started by majik, Sep 9, 2003.

  1. majik

    majik Member

    Joined:
    Mar 26, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Anyone know why I *can* access my website, but I can't access mywebsite.com/whm, mywebsite.com/cpanel, or mywebsite.com/webmail. I am able to receive e-mail (using ms outlook), but can't send. I get the following error:

    Sending and Receiving' reported error (0x800CCC0F) : 'The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).

    MS Knowledgebase says that error is caused by having an antivirus app. scan e-mails when e-mail is beng sent/received. This problem started just when the above problems occured so I didn't thing this anti-virus thing was the cause of it, but I went ahead and disabled NAV on my computer....still had the same problem.

    I tried restarting cpanel via ssh. Things seem to restart fine, but I still have the same problems...0x800CCC0F error and can't access mywebsite.com/whm, mywebsite.com/cpanel, or mywebsite.com/webmail.

    Any thoughts what I can try to get these things working properly?

    EDIT:
    I *can* access my website, but I can't access mywebsite.com/whm, mywebsite.com/cpanel, or mywebsite.com/webmail. All I get is a blank page. Also, I am able to send e-mail (using POP; MS Outlook) b/c I'm using my ISP's outgoing smtp server, but can't send/receive using my own smpt server....

    I tried restarting cpanel via ssh and exim via ssh...
     
    #1 majik, Sep 9, 2003
    Last edited: Sep 10, 2003
  2. jsimon

    jsimon Member

    Joined:
    Jun 1, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I have the exact same problemwebsite works, but can't access whm/cpanel

    I have the exact same problem after using system Update, Software update in whm and rebooting.

    What could cause this?
     
  3. nbento

    nbento Member

    Joined:
    Jan 5, 2006
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    I had the same problem too.
    Contacted the dc, and according to them it was enough to use easybuild apache by ssh with option 1

    It worked but now some of my accounts desapeared from whm.
     
  4. jsimon

    jsimon Member

    Joined:
    Jun 1, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    This does not make much sense to me; I see in the boot.log that the problem starts here:

    May 24 13:40:15 server2 starteximstats: DBI connect('eximstats:localhost','eximstats',...) failed: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2) at /usr/local/cpanel/bin/eximstats line 264
    May 24 13:40:15 server2 starteximstats: Can't Connect at /usr/local/cpanel/bin/eximstats line 267.
    May 24 13:40:15 server2 cpanel: starteximstats startup failed
    May 24 13:40:15 server2 startcpsrvd: Waiting for cpsrvd to shutdown....
    May 24 13:40:15 server2 cpanel: startcpsrvd startup succeeded
    May 24 13:40:16 server2 cpanellogd: ==> cPanel Log Daemon version 22.2
    May 24 13:40:16 server2 cpanellogd: ==> Shared RRDTOOL support enabled
    May 24 13:40:16 server2 cpanellogd: ==> Starting cpbandwd (bandwidth monitoring for IMAP/POP)
    May 24 13:40:16 server2 cpanellogd: "abs2rel" is not exported by the File::Spec module
    May 24 13:40:16 server2 cpanellogd: "file_name_is_absolute" is not exported by the File::Spec module
    May 24 13:40:16 server2 cpanellogd: Can't continue after import errors at /usr/local/cpanel/Cpanel/cPanelFunctions.pm line 18
    May 24 13:40:16 server2 cpanellogd: BEGIN failed--compilation aborted at /usr/local/cpanel/Cpanel/cPanelFunctions.pm line 18.
    May 24 13:40:16 server2 cpanellogd: Compilation failed in require at /usr/local/cpanel/bin/cpbandwd line 16.
    May 24 13:40:16 server2 cpanellogd: BEGIN failed--compilation aborted at /usr/local/cpanel/bin/cpbandwd line 16.
    May 24 13:40:16 server2 cpanel: cpanellogd startup succeeded
     
    #4 jsimon, May 24, 2006
    Last edited: May 24, 2006
  5. jsimon

    jsimon Member

    Joined:
    Jun 1, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    By the way FTP does not seam to work either
     
  6. jsimon

    jsimon Member

    Joined:
    Jun 1, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    nbento

    I tried /scripts/easyapache with option #1; but it did not fix the problem either.
    Thanks anyway
     
Loading...

Share This Page