Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

websites not running

Discussion in 'General Discussion' started by Timgles, Jul 9, 2008.

  1. Timgles

    Timgles Member

    Joined:
    Nov 9, 2007
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    51
    Hello.
    I have BIG problem !
    All websites on my server is down. All services in service status in up and i have no ideas what is problem.
    But all websites on my server is down. Nothing webaddress not responding.

    Any ideas ?
    reagards, Timgles.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,161
    Likes Received:
    370
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    No way for anyone here to assist with so little info to go on. You might contact your data center for assistance or put in a ticket with cPanel to take a look.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. innsites

    innsites Well-Known Member

    Joined:
    Nov 30, 2005
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    156
    Might be your problem...

    We had same problem yesterday. For us, the fix was that the named daemon file: /etc/named.conf didn't have any of the domains entries. Rebuild named.conf, restart named to get server up and running again.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice