The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Websites not showing up.

Discussion in 'General Discussion' started by Chelp2, Jan 4, 2004.

  1. Chelp2

    Chelp2 Active Member

    Joined:
    Mar 28, 2003
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Have a cpanel server and after being rebooted today by the hosting company the sites stopped showing up.

    I have access to WHM and FTP access. I can also log into the control panel using the sites main ip.

    But when you type the urls into the web browser you don't see the websites. You get the 500 unknown host error. The mail for the server is has also stopped working, can't send and can't recieve.

    Has anyone else encounted this and if so what did you do to get it resolved.

    Thanks.
     
  2. DarkAlex

    DarkAlex Guest

    Hey! I just got my domain and host last friday (01-02-04), and I have the same problem. When I type in the url, I come to some search site. I, too, would like to know what is up with this.

    DarkAlex
     
  3. ecust

    ecust Registered

    Joined:
    Jan 5, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I'm not an expert on cpanel but my hosting guy advises me the latest version has a few problems with it. This being one of them..

    Hopefully the powers that be at cpanel are already writing a patch or something??????

    Rob
    www.ecust.co.uk
     
  4. DarkAlex

    DarkAlex Guest

    well, I got mine to work. I just had ot wait a little bit longer for the site to get around the internet. ^^;;;
     
Loading...

Share This Page