The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weekly backups worked ONLY for 1 week

Discussion in 'Data Protection' started by alex_funky_dj, Jul 25, 2009.

  1. alex_funky_dj

    alex_funky_dj Member

    Joined:
    Oct 30, 2004
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Alexandria, Egypt.
    I'd configure Backups to run weekly every Thursday, it worked the yesterday before last one, but didn't worked again last Thursday. You can find my configuration attached here.

    Thanks for your time !
     

    Attached Files:

  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    As of today, are the backups still not fully generated from last Thursday?
     
  3. alex_funky_dj

    alex_funky_dj Member

    Joined:
    Oct 30, 2004
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Alexandria, Egypt.
    Actually, I'd submitted a ticket to your support area, and I knew the cause of the problem.

    I'd modified some files in the backup directory, after the backup generated, so in the next week, when the backup check the directory's time stamp, it found it modified and newer than old backup, so it doesn't run again.

    That's it, hope it's clear :) !
     
Loading...

Share This Page