The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird disk usage problem

Discussion in 'General Discussion' started by Duplika, May 14, 2008.

  1. Duplika

    Duplika Well-Known Member

    Joined:
    Feb 26, 2005
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Buenos Aires, Argentina
    cPanel Access Level:
    Root Administrator
    Twitter:
    I'm having a strange issue with disk usage that cPanel reports and what I get running du -sh username at the home folder.

    On several cases, the difference is about 50% more. I've tried running fixquotas and restarting the server. LiquidWeb's amazing support team is handling this but I'd like to know if anyone else had this problem before and you could provide me with some guidelines on how to fix this.
     
  2. Duplika

    Duplika Well-Known Member

    Joined:
    Feb 26, 2005
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Buenos Aires, Argentina
    cPanel Access Level:
    Root Administrator
    Twitter:
    I've noticed the space was generated because of eAccelerator's cache and suPHP. suPHP made eAccelerator run as each user.

    To solve this I decided to disable eAccelerator for now until I find a better solution. LiquidWeb proposed to install a cronjob to clean eAccelerator's cache from now and then, what do you think guys?
     
    #2 Duplika, May 14, 2008
    Last edited: May 14, 2008
Loading...

Share This Page