The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

weird error with assp and cagefs - cagefs causing it?

Discussion in 'CloudLinux' started by sahostking, Feb 23, 2015.

  1. sahostking

    sahostking Well-Known Member

    Joined:
    May 15, 2012
    Messages:
    300
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Cape Town, South Africa
    cPanel Access Level:
    Root Administrator
    2015-02-23 15:03:28 1YPsfY-001sus-0T ** |/usr/local/assp/deluxe/piping_b.php (spammaster@domain) <spammaster@domain> R=virtual_aliases_nostar T=cagefs_virtual_address_pipe: Child process of cagefs_virtual_address_pipe transport returned 255 (could mean shell command ended by signal 127 (Unknown signal 127)) from command: /bin/cagefs_enter

    any ideas guys? :)
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,724
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    I'm not aware of any known problems between CageFS and ASSP. However, I do see issues with ASSP have been addressed by Cloud Linux the past:

    bugfix: ensure proper operation of ASSP Deluxe on cPanel 11.38

    You may want to contact Cloud Linux directly on their forums:

    https://www.cloudlinux.com/solutions/forum/forum11/

    Or, open a ticket with them to report the issue with ASSP.

    Thank you.
     
  3. ndhosting

    ndhosting Member

    Joined:
    Feb 5, 2015
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    cPanel Access Level:
    Root Administrator
    Hi, make sure assp is using the correct piping think its pipping_b.php

    also in cagefs make sure the spam account is disabled from cagefs the one you used for the spambox.
     
Loading...

Share This Page