The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird Error

Discussion in 'General Discussion' started by ShadowsCorner, Aug 17, 2004.

  1. ShadowsCorner

    ShadowsCorner Registered

    Joined:
    Aug 17, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    okay, im getting the same error every time I try to upload something.

    "Virus Detected; File not Uploaded! (Can't connect to clamd.)"


    Does this mean theres a virus or what?


    Any help would be greatly appreaciated.


    ~SC
     
  2. ShadowsCorner

    ShadowsCorner Registered

    Joined:
    Aug 17, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    please people, I really need help :(

    ~SC
     
  3. delara

    delara Member

    Joined:
    Nov 29, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    same problem. Somebody help.
     
  4. vivek

    vivek Well-Known Member

    Joined:
    Mar 2, 2004
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    India
    You need to install an antivirus on your local machine as clamv is not allowing you to upload the files due to virus on the machine.

    if any body has any suggestion please place your words.

    Thanks
    Vivek
     
  5. delara

    delara Member

    Joined:
    Nov 29, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    How can i restart clamd?
    I dont think restarting clamd would help, i guess this is a bug. What do you think?
     
  6. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    16
    Had the same problem and it was running, had to remove the mod it to get filemanager to work again.
     
Loading...

Share This Page