The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird RBL Reject

Discussion in 'E-mail Discussions' started by khoonchee, Feb 20, 2008.

  1. khoonchee

    khoonchee Well-Known Member
    PartnerNOC

    Joined:
    Oct 2, 2002
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    16
    Hi Guys,

    We have RBL implemented on the server side which are not using the default WHM built in RBL but a custom RBL in the exim.conf.

    user1@domain.com is not able to send email out due to the local IP is being listed in the Spamhaus. Surprisingly, user2@domain.com, user3@domain.com..etc which is on the same office network and using the same public IP is able to send out the emails and exim is not logging that the sender's IP is found to be blacklisted in the Spamhaus database. Only user1@domain.com connection is being dropped

    Here's some mail log which I grabbed out:

    We are using the following RBL config in the exim.conf


    Anyone have any ideas of this?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Could it be that the domains that the ones that can send through exim are listed in your whitelist files and so the RBL's in those instances are not checked?
     
Loading...

Share This Page