Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Weird Subdomain Problem..

Discussion in 'General Discussion' started by Pinoywh, Aug 3, 2005.

  1. Pinoywh

    Pinoywh Active Member

    Joined:
    Feb 4, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    156
    Hi,

    I have a weird subdomain problem.... On one sub-directory inside a subdomain, it is not being displayed if http://subdomain.domain.com/subdir/index.htm but I can display it via http://domain.com/subdomain/subdir/index.htm...

    another weird is that on other subdomains, on the same domain it is working....

    here is the link:

    Not working:
    http://jewerly.aktiv.ph/B0000U052I/Platinum_Certified_Princess_Cut_Cathedral_Solitaire_Ring_3_4_ct__G__VS2.html

    Working:
    http://aktiv.ph/jewelry/B0000U052I/Platinum_Certified_Princess_Cut_Cathedral_Solitaire_Ring_3_4_ct__G__VS2.html


    Working:
    http://books.aktiv.ph/0971164738/PMP_Exam_Prep_4th_Edition.html

    also Working:
    http://aktiv.ph/books/0971164738/PMP_Exam_Prep_4th_Edition.html

    Is there a limit on this? I checked httpd.conf and jewelry.aktiv.ph is the last entry...

    Thanks in advance for any help
     
  2. nickb

    nickb Well-Known Member

    Joined:
    Feb 25, 2005
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice