The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird transfer password issue

Discussion in 'General Discussion' started by DeadManWalking, May 11, 2008.

  1. DeadManWalking

    DeadManWalking Active Member

    Joined:
    Dec 9, 2004
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Japan
    Trying to transfer multiple accounts between 2 cPanel server.
    Both running Centos / cPanel11 / Apache 2.0

    On the transfer screen, I enter IP, SSH port no and root password.
    WHM connects the other server fine, receives all the account and package list.
    I select the packages and accounts and click copy.
    On the next screen, I got "Provided password is not correct" message everytime WHM tries to receive a package from remote server.

    Any ideas why?
     
  2. DeadManWalking

    DeadManWalking Active Member

    Joined:
    Dec 9, 2004
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Japan
    More info about this:
    • Accounts are transferred without any problem.
    • Packages transferred but only names. Inside is basicly all set to default "unlimited".
    • No feature file transferred.

    Is this normal? So I have to recreate 10s of packages and feature lists from scratch?
     
  3. cPanelJesse

    cPanelJesse Technical Analyst Manager
    Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    51
    Likes Received:
    6
    Trophy Points:
    8
    Location:
    Houston
    cPanel Access Level:
    Root Administrator
    I would recommend opening a ticket and a technician will be able to diagnose the issue and hopefully resolve it.

    Logs will probably need to be reviewed and replicating the process.
     
Loading...

Share This Page