WGET suddenly stopped working - unable to resolve host address

Galanthus

Well-Known Member
Nov 8, 2013
87
0
6
cPanel Access Level
Root Administrator
I noticed after configuring CSF and finishing server WHM settings.
When i try to use wget Google i get an error:

resolving google.com.. Failed: Name or service not known.

I have changed the nameservers which worked earlier today:
8.8.8.8 and 8.8.4.4

Nothing seems to work.. i hope somebody can point me the right direction.

Because this is making me angry.
 

Galanthus

Well-Known Member
Nov 8, 2013
87
0
6
cPanel Access Level
Root Administrator
You just have to specify your email under LF_ALERT_TO= in the cpanel config /etc/csf/csf.conf
Great i have restarted the server. But i have one question i hope you know how i can fix this with a command.
I have installed a GUI in SSH so i can enter my server edit everything like a external computer. However when i open"This computer" and directory ETC it is opening NEW windows.. how can i disable this?
 

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,233
363
cPanel Access Level
DataCenter Provider
Twitter
Hello :)

It's generally not recommended to install a GUI such as Gnome on your server. You will likely encounter issues that fall outside the scope of support of cPanel, and some of the installed packages may interfere with services managed by cPanel.

Thank you.