The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What happened to my message board? [moved]

Discussion in 'General Discussion' started by tbstables, Jun 23, 2006.

  1. tbstables

    tbstables Registered

    Joined:
    Jun 23, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
  2. xeonex

    xeonex Well-Known Member

    Joined:
    Mar 20, 2005
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    i think you should start asking your service provider. because AFAIK cPanel do not provide hosting services. so you´ll have to reach your hostin tech support to find out what happened
     
  3. tbstables

    tbstables Registered

    Joined:
    Jun 23, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Yeah well why would my personel /http send me to your website?

    I mean check it out. It doesnt say www.cpanel.com or anything like that. It says http://worldwideracing.kazorum.com/ in the browser when your website comes up, which is my message board address.

    And im posting this here because as you can see in this link, http://kazorum.com/contact.php that my service provider claims their contact form is temporarily unavailable.
     
    #3 tbstables, Jun 24, 2006
    Last edited: Jun 24, 2006
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    As xeonex has already said, you need to speak to your web hosting provider. That is a holding page for servers running the cPanel application. It has nothing whatsoever to do with cpanel.net at all.
     
  5. electric

    electric Well-Known Member

    Joined:
    Nov 5, 2001
    Messages:
    697
    Likes Received:
    1
    Trophy Points:
    18
    Just in case you haven't figured it out yet, here's how it works:

    1) Your web server (where your website/forums are located) is using software called "cpanel" to manage everything. This has NOTHING to do with your actual website/forums or your hosting account. Cpanel is simply the software that the server uses to allow you to manage your hosting account. (Create email addresses, etc...)

    2) The web page you see is a generic page that is automatically created by the cpanel software when a new account is created on the web server. Think of it as sort of a generic "website" that the software creates automatically. Then you replace it with your own website (or forum) when you are ready.

    3) So.. the question is... where did your website/forums go?

    You must contact your web hosting provider (kazorum?) to get an answer for this. It's likely they have had (are having) some problems with their web server where your account is located, and that's why your website/forums are no longer working.

    Again, this has NOTHING to do with the cpanel software or THESE forums. There is nothing anyone here can do to help you. Only your own web hosting provider (kazorum) can help you.

    Good luck!
     
  6. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New York

    "You are seeing this page because there is nothing configured for the site you have requested. If you think you are seeing this page in error, please contact the site administrator or datacenter responsible for this site."

    :rolleyes:
     
Loading...

Share This Page