The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What is repomd support?

Discussion in 'General Discussion' started by Vatoloco, Oct 5, 2005.

  1. Vatoloco

    Vatoloco Well-Known Member

    Joined:
    Jun 21, 2004
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    16
    I've been getting this message recently:

    --------------------- up2date Begin ------------------------


    **Unmatched Entries**
    Unable to import repomd support so repomd support will not be available Unable to import repomd support so repomd support will not be available

    ---------------------- up2date End -------------------------

    Any ideas what repomd even is?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    I'm seeing that on all my RHE3 servers too. Probably another up2date bugette or "feature" and I doubt it's much to worry about.
     
  3. Vatoloco

    Vatoloco Well-Known Member

    Joined:
    Jun 21, 2004
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    16
    Good to hear! Sort of! :) At least it's not something specific to me. I did a search and found nothing on it so I figured I must of broke something. :)
     
  4. adapter

    adapter Well-Known Member
    PartnerNOC

    Joined:
    Sep 17, 2003
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    16
    Hi

    i have the same problem on RHEL4, logwatch report:

    **Unmatched Entries**
    Unable to import repomd support so repomd support will not be available
    Unable to import repomd support so repomd support will not be available
    Unable to import repomd support so repomd support will not be available
    Unable to import repomd support so repomd support will not be available
    Updating package profile
     
  5. cPanelBilly

    cPanelBilly Guest

    http://www.redhatconfig.com/msg/94064.html
     
  6. bp1942

    bp1942 Member

    Joined:
    Apr 1, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    RedHat support explained this message is due to up2date's looking for yum, which is part of Fedora. This was erroneously introduced into up2date and will be rectified at some later date.
     
  7. dr.ck

    dr.ck Registered

    Joined:
    Feb 23, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    this erre message occured when reinstall OS RHE 4

    I am getting the same error message datacenter techies reinstalled OS , effect of this error message i am getting less logwatch entries on my email, i know its not harmfull as per other thread remarks, but how can we fix it , any one have idea ?

    Regards
     
  8. claven177

    claven177 Well-Known Member

    Joined:
    Sep 3, 2003
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Taipei




    When I downgrade RHE4 kernel 2.6.9-22.EL to to 2.6.9-5,
    I got the same error.
    LogWatch on my email show "Unable to import repomd support so repomd support will not be available"
    How do fix them ?



    Code:
     ################### LogWatch 5.2.2 (06/23/04) #################### 
           Processing Initiated: Fri Jul  7 04:02:02 2006
           Date Range Processed: yesterday
         Detail Level of Output: 0
              Logfiles for Host: p2006.xxxhost.us
     ################################################################ 
    
     --------------------- up2date Begin ------------------------ 
    
    **Unmatched Entries**
    Unable to import repomd support so repomd support will not be available
    Unable to import repomd support so repomd support will not be available
    
     ---------------------- up2date End ------------------------- 
    
    
    
    ------------------ Disk Space --------------------
    
    /dev/hda5              71G   37G   31G  55% /
    /dev/hda1              99M   14M   81M  15% /boot
    /dev/hda3            1012M   75M  886M   8% /tmp
    /dev/hdb1              74G   43G   27G  62% /backup
    
    
     ###################### LogWatch End ######################### 
    downgrade to 2.6.9-5 see
    by trhosting
    Code:
    http://forums.cpanel.net/showthread.php?t=53184 
    (These are kernels of whitebox linux but you can use it with centos.)
     
  9. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Why would you downgrade your kernel for this? (btw, there's a much newer kernel than the one you want from and should upgrade for security reasons). Have a look at cPanelBilly's post - the error ius harmless and you can ignore it.
     
  10. claven177

    claven177 Well-Known Member

    Joined:
    Sep 3, 2003
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Taipei



    On one of my cPanel/WHM servers I have a huge problem with PHP. Multiple times a day, the serverload is going to 45.00 / 50.00
    I had the same problem. I found that this is caused by the kernel. When i downgraded the kernel to 2.6.9-5, all of my problems fixed.
    see http://forums.cpanel.net/showthread.php?t=53184



    I think I have to reinstall LogWatch.
    Because only show
    --------------------- up2date Begin ------------------------
    and
    ------------------ Disk Space --------------------



    Others like
    --------------------- Cron Begin ------------------------
    --------------------- Named Begin ------------------------
    didnot display in the LogWatch e-mail.I think I have to reinstall LogWatch.
     
Loading...

Share This Page