Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

What is the problem with phpBB and others? [moved]

Discussion in 'General Discussion' started by strikinado, Jan 4, 2006.

Thread Status:
Not open for further replies.
  1. strikinado

    strikinado Well-Known Member

    Joined:
    Apr 28, 2005
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    156
    What is the problem with phpBB and others?

    Cpanel is "rox" cause users can install thirdy party scripts and maintain it updated.

    All peoples say: fantastico is old, scripts is old... and Fantastico and Phpnuke/os/others are UNupdated.

    If cpanel want maintain users, I and very much peoples think it must UPDATE all backend scripts, like: phpnuke phpBB

    phpBB is 2.19 (since 1/1/2005) and cpanel is 2.18....

    Please, update all, oscommerce and others! Or you will lose your advantage.
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    1. Don't cross-post on the forums. You've already posted this

    2. Fantastico is nothing to do with cPanel, it's a third-party addon over here:
    www.netenberg.com
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice