Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

what is this?

Discussion in 'General Discussion' started by Zion Ahead, Dec 19, 2006.

  1. Zion Ahead

    Zion Ahead Well-Known Member

    Nov 10, 2006
    Likes Received:
    Trophy Points:
    I am attempting to view my modern bill 5 test software and as it worked last week, it suddenly shows blank page. Apache error logs shows this

    2006-12-19 22:28:55 1Gwt4Z-0007El-CE Expansion of ${if !eq {$header_From:}{}{$header_sender:$header_From:}fai l} failed while rewriting: syntax error in "if" item - "fail" expected
    [Tue Dec 19 22:43:07 2006] [notice] Apache PHP/4.4.4 FrontPage/ mod_ssl/2.8.28 OpenSSL/0.9.7a configured -- resuming normal operations
    [Tue Dec 19 22:43:07 2006] [notice] suEXEC mechanism enabled (wrapper: /usr/local/apache/bin/suexec)
    [Tue Dec 19 22:43:07 2006] [notice] Accept mutex: sysvsem (Default: sysvsem)

    What is that exactly? Where is this error coming from? Its not coming from MB software because nothing was changed last time I used it and it worked then. I confirmed it is not modsec
    #1 Zion Ahead, Dec 19, 2006
    Last edited: Dec 19, 2006

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice