The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHAT should I DO!!

Discussion in 'General Discussion' started by NetGeek, Mar 9, 2003.

  1. NetGeek

    NetGeek Well-Known Member

    Joined:
    Mar 4, 2002
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Hi


    I am having this messege in the cPanel/WHM news on my server :

    You are runnning an older version of cPanel/WHM. (5.3.0-STABLE_116) You should upgrade to the 6.x series asap!

    Module Latest Version Installed Version
    Apache Core 1.3.27 1.3.26 Insecure
    mod_log_bytes 0.3
    mod_bwlimited 1.0
    PHP 4.3.1 4.2.2 OK
    FrontPage 5.0.2.2510
    mod_ssl 2.8.12 2.8.9 Insecure
    OpenSSL 0.9.6b


    You are running an insecure apache setup. You should run /scripts/easyapache and upgrade to a newer version as soon as possible to avoid your system being compromised.


    Do you recommend I upgrade to version 6 ?
    or just upgrading the apache using easyapache ?



    NetGeek
     
  2. hormigo

    hormigo Well-Known Member

    Joined:
    Sep 9, 2002
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    both

    Upgrade to last Edge E106
    And run easyapache

    you should upgrade asap, your security being compromised
     
  3. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    You should upgrade to 6, whichever version you prefer, then upgrade apache. I prefer stable cpanels myself, but some say edge has the advantage of faster fixes, even though stable shouldn't need fixes. :rolleyes:
     
  4. NetGeek

    NetGeek Well-Known Member

    Joined:
    Mar 4, 2002
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    I upgraded to the latest stable cpanel 6 and to apache 1.3.27 and things are working fine :)

    thank you for your input guys :)
     
Loading...

Share This Page