NetGeek

Well-Known Member
Mar 4, 2002
67
0
306
Hi


I am having this messege in the cPanel/WHM news on my server :

You are runnning an older version of cPanel/WHM. (5.3.0-STABLE_116) You should upgrade to the 6.x series asap!

Module Latest Version Installed Version
Apache Core 1.3.27 1.3.26 Insecure
mod_log_bytes 0.3
mod_bwlimited 1.0
PHP 4.3.1 4.2.2 OK
FrontPage 5.0.2.2510
mod_ssl 2.8.12 2.8.9 Insecure
OpenSSL 0.9.6b


You are running an insecure apache setup. You should run /scripts/easyapache and upgrade to a newer version as soon as possible to avoid your system being compromised.


Do you recommend I upgrade to version 6 ?
or just upgrading the apache using easyapache ?



NetGeek
 

hormigo

Well-Known Member
Sep 9, 2002
104
0
166
both

Upgrade to last Edge E106
And run easyapache

you should upgrade asap, your security being compromised
 

PWSowner

Well-Known Member
Nov 10, 2001
2,901
4
343
ON, Canada
You should upgrade to 6, whichever version you prefer, then upgrade apache. I prefer stable cpanels myself, but some say edge has the advantage of faster fixes, even though stable shouldn't need fixes. :rolleyes:
 

NetGeek

Well-Known Member
Mar 4, 2002
67
0
306
I upgraded to the latest stable cpanel 6 and to apache 1.3.27 and things are working fine :)

thank you for your input guys :)