The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What version of modsecurity do you use?

Discussion in 'Security' started by mikegotroot, Jun 28, 2009.

  1. mikegotroot

    mikegotroot Well-Known Member

    Joined:
    Apr 29, 2008
    Messages:
    85
    Likes Received:
    1
    Trophy Points:
    8
    I'm the author of the gotroot rules and I'd like to know how many folks use the 1.9.x engine, 2.0 engine and 2.5 engine. As you may know, we have rules for all three engines and going forward we'd like to know what versions to support and for which versions of apache (1 or 2).

    If you prefer not to post, please email me at mike AT gotroot DOT com.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,446
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    I'm using 2.5.x and your rulesets here and think they are working great. Thanks for your hard work on them.
     
  3. PlatinumServerM

    PlatinumServerM Well-Known Member
    PartnerNOC

    Joined:
    Jul 10, 2005
    Messages:
    397
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    New Jersey, USA
    cPanel Access Level:
    Root Administrator
  4. yellowcorn

    yellowcorn Registered

    Joined:
    Jul 8, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
  5. mikegotroot

    mikegotroot Well-Known Member

    Joined:
    Apr 29, 2008
    Messages:
    85
    Likes Received:
    1
    Trophy Points:
    8
    Thanks for the feedback. Is anyone using 1.9.x? And if so, any particular reason? (Stuck with apache 1.x?)
     
Loading...

Share This Page