The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What version of the LAMP cPanel 11 using?

Discussion in 'General Discussion' started by explorer1979, Jun 26, 2007.

  1. explorer1979

    explorer1979 Member

    Joined:
    Jun 24, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi all,

    I am new in CPanel, and now I am using the trail version 15 days ...

    I am using CentOS 5 with the cPanel WHM 11, I think we will buy the cPanel v11 not include the WHM ...

    But I am wonder, if just buy cPanel v11 without WHM, do it still can help me mange the server to build up virtual mail host for multi-domain? Web Site etc?

    And after installed cPanel, I feeling it is great different, CetnOS 5 build-in using Apache 2.2.x, but after install cPanel, look like downgrade to Apache 1.3.37 ... and php too..

    What is wrong on the system? Do I can using PHP 5.x with MySQL 5.x with cPanel?

    Thank you
     
  2. hostmedic

    hostmedic Well-Known Member

    Joined:
    Apr 30, 2003
    Messages:
    559
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Washington Court House, Ohio, United States
    cPanel Access Level:
    DataCenter Provider
    welcome - and answers to php5 and Apache 2.x

    This is only possible if you purchase from a reseller and have a reseller account...

    You can recompile manually if you so desire - also if you go to an edge or Release tree - or wait until cPanel 11 stage 2 is out - you can do what your looking for :)
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    It is impossible to purchase cPanel without WHM, they are a single product. cPanel and WHM are merely 2 interfaces to the same product.

    In addition, cPanel/WHM must be installed on a freshly installed OS with no pre-installed server software such as Apache.

    You can use PHP 5 and MySQL 5 with cPanel. However, you will need to wait until the Stage 2 release of cPanel 11 to be able to use Apache 2 and 2.2.
     
Loading...

Share This Page