The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What versions are in the Stable Tree?

Discussion in 'General Discussion' started by intrpngn, Mar 1, 2008.

  1. intrpngn

    intrpngn Registered

    Oct 23, 2007
    Likes Received:
    Trophy Points:
    Interested in upgrading server software. However would like to know what versions of apache, php, and mysql are currently available in the Stable tree. I have many sites and proceeding with caution given some of the issues other folks have been running into with upgrading.

    Currently at php 4.4.7, mysql 4.1.22-standard, and apache 1.3.37

    Have dug around the cpanel site and the forums and have not run across any type of documentation that states what is in the Stable Tree...

    Appreciate if someone could point me in the right direction.
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Nov 29, 2006
    Likes Received:
    Trophy Points:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    PHP and Apache versions are determined by EasyApache rather than the various trees.

    Currently we support PHP 4.4.5 - 4.4.8 and 5.2.0 through 5.2.5 on all builds. Additionally Apache 1.3.41, 2.0.63, 2.2.8 are on all builds. As of last Friday, 2.0.63 is now the default version of Apache used during cPanel/WHM installations.

    MySQL support in the STABLE tree includes the build of MySQL you are using and I believe 5.0.25 of MySQL. I know the EDGE releases were experimenting with 5.0.51a but that version was linked with some issues with WordPress so it has not yet propagated to other builds.

Share This Page