The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What's going on with my IP addresses!?

Discussion in 'General Discussion' started by xWho, May 12, 2003.

  1. xWho

    xWho Well-Known Member

    Joined:
    Apr 23, 2003
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Noticed my sites were running very slow, so I logged into WHM and found out that I have no nameservers set up on this box anymore...

    So I re-added them but they were assigned the wrong IP addresses. And now no IP address is ping-able except my main IP...

    When I click on "Manage Nameserver IPs" it takes like 6-8 minutes to list the IPs... in fact doing AnYTHING with IPs takes many many minutes...

    Please help me -- I have only been using WHM for about 3 weeks and need "newbie" help... where can I "force" ns1.mydomain.com to be the server's IP address? (The main IP).

    THanks for your help,
    Aaron
     
  2. buccaneerob

    buccaneerob Active Member

    Joined:
    Feb 3, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Yeah I started having the same problem t his evening, have no idea what in the hell is causing it!!!!!

    I'm with nocster for now, not sure if that makes a difference and I'm using the latest version of CPanel.....

    cPanel.net Support Ticket Number:
     
  3. fmanders

    fmanders Member

    Joined:
    Jun 14, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Same here ...
    i updated yesterday and before that it was fast like hell
     
Loading...

Share This Page