The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

when accessing http://mydomain.com:2095 seeing blank page -- pls HELP

Discussion in 'General Discussion' started by kaszpir, May 7, 2004.

  1. kaszpir

    kaszpir Registered

    Joined:
    Dec 2, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi

    I have such problem :

    I have boughit new serever with Cpanel
    i have configured dns and so on. And i have created first account and i have such problems:

    1. When i am trying to check e-mail via www and i ma typing http://mydomain:2095 (or via ssl and IP the same)
    it is showing blank page. It should show me three e-mail clients to login. All that clients all avaible i didn`t blocked anything . So pls help me ?

    When i ma using outlook or the bat everything works fine

    Also when i am accessing webmail clients thruu cpanel (mydomain.com:2082) i access there ...
    so it looks like missing link or sth ?

    any ideas how to fix it ?

    greetings

    Adam
     
  2. mr.wonderful

    mr.wonderful BANNED

    Joined:
    Feb 1, 2004
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    Do you have a firewall installed and if so are these ports open?
     
  3. hcan

    hcan Member

    Joined:
    May 13, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    TR
    Default kiss firewall install blocked cpanel ports.
     
  4. ckizer

    ckizer Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    16
    This morning my webmail loaded blank for no reason. Worked fine for a week. What's going on????? It's a new server with 1 domain on it and no actual setup sites...
     
Loading...

Share This Page