Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

when cpanel will support apache 2.x?

Discussion in 'EasyApache' started by saint20, Jan 28, 2006.

  1. saint20

    saint20 Registered

    Joined:
    Jan 28, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    when cpanel will support apache 2.x? I've used cpanel for few months now, I've liked it, but I cant continue to use old apache 1.3. I have to terminate my cpanel licence and start using other panel. I think you are looseing a lot of customers due to this apache limitation. Me for sure.
     
  2. jackie46

    jackie46 BANNED

    Joined:
    Jul 25, 2005
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    166
    What limitation are you talking about? Please, enlighten us all!
     
  3. dave9000

    dave9000 Well-Known Member

    Joined:
    Apr 7, 2003
    Messages:
    891
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    arkansas
    cPanel Access Level:
    Root Administrator
    ever notice its always the 1-10 posters that seem to whine the loudest about apache 2.x

    Everybody keeps saying they have to have apache 2 but I have always been able to provide service to my customers with apache 1.3.x
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice