Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

When I change Apache non-SSL IP/port my site breaks down

Discussion in 'General Discussion' started by sgb, Mar 27, 2017.

Tags:
  1. sgb

    sgb Registered

    Joined:
    Mar 27, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    México
    cPanel Access Level:
    Website Owner
    Hi!

    I installed Varnish in a VPS with CentOS 6.0, when I change Apache non-SSL IP/port to 0.0.0.0:8080 my site breaks down. I have tried to restart apache, but it doesn't work. Do you have any idea or advice to fix it?

    Thanks for your help!
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,419
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    I recommend reaching out to the support team for the Varnish plugin you installed to determine why it's not working as intended. You should be able to uninstall the plugin in the meantime to ensure that Apache starts successfully. If Apache doesn't start after uninstalling Varnish, let us know the output to /usr/local/apache/logs/error_log when attempting the restart.

    Thank you.
     
Loading...

Share This Page