The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

When I create new accounts it using the nameservers it is currently pointing to

Discussion in 'Bind / DNS / Nameserver Issues' started by BianchiDude, Nov 14, 2006.

  1. BianchiDude

    BianchiDude Well-Known Member
    PartnerNOC

    Joined:
    Jul 2, 2005
    Messages:
    619
    Likes Received:
    0
    Trophy Points:
    16
    When I create new accounts it using the nameservers it is currently pointing to for the NS entries in the DNS zone.

    When did this change? It use to use the setting that were in edit setup in WHM.

    Now all new accounts have screw up dns zones, sites arent resolving and people arent getting email.

    And by default the ttl for the is 86400 seconds, which is like 2 days, so by the time someone contacts me with the problem, they have to wait another 2 days for it to be fixed.

    Is anyone else having this problem?

    Why is cPanel doing that?

    Is there a fix for it?
     
  2. sparek-3

    sparek-3 Well-Known Member

    Joined:
    Aug 10, 2002
    Messages:
    1,384
    Likes Received:
    23
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    In your WHM under Tweak Settings uncheck:

    When adding a new domain, if the domain is already registered, ignore the configured nameservers, and set the NS line to the authoritative (registered) ones.

    And click Save.
     
Loading...

Share This Page