The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

When loading the fantastico pages, I get blank pages..

Discussion in 'General Discussion' started by billau, Jul 17, 2004.

  1. billau

    billau Well-Known Member

    Joined:
    Dec 24, 2003
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Brisbane, Australia
    ssh to your server and check if the permissions of /tmp are set to 777. If not, the cpanel version of php can not be executed. Chmod /tmp to 777.

    -- If this doesn't help, do a
    locate php.ini

    if the results do not contain
    /usr/local/cpanel/3rdparty/etc/php.ini
    /usr/local/cpanel/3rdparty/lib/php.ini

    then you do not have the cpanel version of php installed. Perform a cpanel update to fix (a cpanel update can be done using WHM).

    -- Also make sure that the Fantastico admin account has enough free space (quota). This should be better set to "unlimited" anyway.

    -- Also check if your hard disk is full or if the /tmp partition is full.
     
  2. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Not exactly sure why you are posting answers to questions that are not being asked. Some of the answers are less than fully factual. In this case, and I would be happy to be corrected, setting /tmp to 777 is not a good idea. At a minimum /tmp should have the sticky bit set.
     
  3. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
Loading...

Share This Page