When sending mail, Apache stops working

wael1989

Registered
Jul 28, 2017
2
0
1
jordan
cPanel Access Level
Root Administrator
There is a strange problem in the server
When sending mail from the forum to members
Apache stops working

This is after moving to a new server
Note that the new server stronger than the old server
I did not face this problem in the old server

Code:
server: tail -f /var/log/exim_mainlog
2017-07-28 05:48:33 1dawGM-003fud-UI no immediate delivery: load average 16.24
2017-07-28 05:48:33 cwd=/home/xxxxx/public_html/vb 3 args: /usr/sbin/sendmail -t -i
2017-07-28 05:48:33 1dawGO-003hHI-69 <= [email protected] U=xxxxx P=local S=758 [email protected] T="\312\307\310\332 \337\341 \343\307 \345\346 \314\317\355\317\335 \355 \344\335\323\307\344\355" for [email protected]
2017-07-28 05:48:33 1dawGN-003hEO-RE <= [email protected] U=xxxxx P=local S=764 [email protected] T="\312\307\310\332 \337\341 \343\307 \345\346 \314\317\355\317\335 \355 \344\335\323\307\344\355" for [email protected]
2017-07-28 05:48:33 1dawGO-003hHI-69 no immediate delivery: load average 16.24
2017-07-28 05:48:33 1dawGN-003hEO-RE no immediate delivery: load average 16.24
2017-07-28 05:48:33 SMTP connection from [65.55.34.12]:55842 (TCP/IP connection count = 1)
2017-07-28 05:48:33 cwd=/home/xxxxx/public_html/vb 3 args: /usr/sbin/sendmail -t -i
Processor Information :

Code:
Total processors: 12
Processor #1
Vendor
GenuineIntel
Name
Intel(R) Xeon(R) CPU E5-1650 0 @ 3.20GHz
Speed
3199.867 MHz
Cache
12288 KB
Processor #2
Vendor
GenuineIntel
Name
Intel(R) Xeon(R) CPU E5-1650 0 @ 3.20GHz
Speed
3199.867 MHz
Cache
12288 KB
Processor #3
Vendor
GenuineIntel
Name
Intel(R) Xeon(R) CPU E5-1650 0 @ 3.20GHz
Speed
3199.867 MHz
Cache
12288 KB
Processor #4
Vendor
GenuineIntel
Name
Intel(R) Xeon(R) CPU E5-1650 0 @ 3.20GHz
Speed
3199.867 MHz
Cache
12288 KB
Processor #5
Vendor
GenuineIntel
Name
Intel(R) Xeon(R) CPU E5-1650 0 @ 3.20GHz
Speed
3199.867 MHz
Cache
12288 KB
Processor #6
Vendor
GenuineIntel
Name
Intel(R) Xeon(R) CPU E5-1650 0 @ 3.20GHz
Speed
3199.867 MHz
Cache
12288 KB
Processor #7
Vendor
GenuineIntel
Name
Intel(R) Xeon(R) CPU E5-1650 0 @ 3.20GHz
Speed
3199.867 MHz
Cache
12288 KB
Processor #8
Vendor
GenuineIntel
Name
Intel(R) Xeon(R) CPU E5-1650 0 @ 3.20GHz
Speed
3199.867 MHz
Cache
12288 KB
Processor #9
Vendor
GenuineIntel
Name
Intel(R) Xeon(R) CPU E5-1650 0 @ 3.20GHz
Speed
3199.867 MHz
Cache
12288 KB
Processor #10
Vendor
GenuineIntel
Name
Intel(R) Xeon(R) CPU E5-1650 0 @ 3.20GHz
Speed
3199.867 MHz
Cache
12288 KB
Processor #11
Vendor
GenuineIntel
Name
Intel(R) Xeon(R) CPU E5-1650 0 @ 3.20GHz
Speed
3199.867 MHz
Cache
12288 KB
Processor #12
Vendor
GenuineIntel
Name
Intel(R) Xeon(R) CPU E5-1650 0 @ 3.20GHz
Speed
3199.867 MHz
Cache
12288 KB
 
Last edited by a moderator:

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,233
363
cPanel Access Level
DataCenter Provider
Twitter
Hello,

Could you provide more information about how Apache stops working? For instance, do you notice any specific error messages in /usr/local/apache/logs/error_log when this happens?

Thank you.
 

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,233
363
cPanel Access Level
DataCenter Provider
Twitter
It stops because of the multitude of queries caused by sending mail from the site to Apache
Could you provide some more details about this behavior? For instance, how many emails are attempted for delivery when this happens? Does Apache stop responding because of the server load, or with a specific error message in the Apache error log?

Thank you.