The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

When will MySQL 5.0.26 or better be supported?

Discussion in 'General Discussion' started by greengiant, Nov 3, 2006.

  1. greengiant

    greengiant Well-Known Member

    Joined:
    Aug 31, 2003
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
  2. tgildea

    tgildea Registered

    Joined:
    Oct 24, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    When will MySQL 5.0.26 or better be supported?

    There is a critical bug in MySQL 5.0.24, http://bugs.mysql.com/bug.php?id=21282


    This affects some popular web apps, including PHPList. How long will it be before we get a supported version?

    Thanks,
    Tim
     
  3. timdorr

    timdorr Well-Known Member
    PartnerNOC

    Joined:
    Jul 9, 2002
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Atlanta, GA
    Or better yet, when we will be able to override things with our own versions? I want to install the MySQL 5.0.27 RPMs myself without them being overwritten by mysqlup.
     
  4. greengiant

    greengiant Well-Known Member

    Joined:
    Aug 31, 2003
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Tim you can do that now.

    Run this command:

    touch /etc/mysqlupdisable

    This will stop the cPanel overwrite your custom install.
     
Loading...

Share This Page