Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

When will PHP 4.4.7 and 5.2.2 available to use?

Discussion in 'General Discussion' started by trhosting.net, May 24, 2007.

  1. trhosting.net

    trhosting.net Well-Known Member

    Joined:
    Mar 7, 2006
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Turkey
    Release date of CP11 is delayed and php 4.4.6 and 5.2.1 have some security problems.

    Why are we waiting for CP11?

    PS: I know EA3 have php 4.4.7 and 5.2.2 but this is not a solution for my problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Bulent Tekcan

    Bulent Tekcan Well-Known Member

    Joined:
    May 11, 2004
    Messages:
    180
    Likes Received:
    0
    Trophy Points:
    166
    We are still wait since 23 days,this is release 03 May 2007
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice