The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

where can i get older versions of layer 1 cpanel download?

Discussion in 'General Discussion' started by fulleffect, Feb 26, 2007.

  1. fulleffect

    fulleffect Member

    Joined:
    Feb 26, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I downloaded layer1 cpanel last week, and it includes php 4.4.5...

    I want cpanel with php 4.4.4


    Can someone tell me where i can download that version of cpanel please? or could they send me the .sea file please?

    my email address is daz@full-effect.com



    Also, I already have cpanel\WHM installed on my new server, if i get an older version of cpanel, how do i format the server to start afresh?


    Thanks to all comments and suggestions!
    Daz
     
  2. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,460
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    You cannot get an 'older' version of cPanel. If you want PHP 4.4.4, then run /scripts/easyapache and select that version.
     
  3. fulleffect

    fulleffect Member

    Joined:
    Feb 26, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ok thanks for that!

    1 Last question....

    i am a novice at Linux, when i compile PHP from version 4.4.5 to 4.4.4.... after that do i need to re-register anything, or do i need to reboot the server, or what steps are usually taken after compiling PHP to another version?


    I appricate your reply very much!

    Daz
     
  4. Spiral

    Spiral BANNED

    Joined:
    Jun 24, 2005
    Messages:
    2,023
    Likes Received:
    7
    Trophy Points:
    0
    Here is a question ... why do you want to downgrade from 4.4.5 to 4.4.4?

    (There are security issues with 4.4.4 that were fixed in 4.4.5)

    In any case though, you can compile any version of PHP that you want
    and the only thing you really need to do in terms of restarting anything
    afterwards is just restart your Apache Web Server process.
     
Loading...

Share This Page