May 13, 2020
5
0
1
Yemen
cPanel Access Level
Root Administrator
Hello,

I have in old server (MYSQL 5.7) LIke option on MySQL/MariaDB Upgrade section:old.png

But on new server i can't see this option:
new.png

How i can install this option or enable if disable , I need mysql 5.7.

Please help me.
 

GOT

Get Proactive!
PartnerNOC
Apr 8, 2003
1,739
301
363
Chesapeake, VA
cPanel Access Level
DataCenter Provider
Your old server is probably running MySQL 5.6 currently while the new one is running MySQL 5.7. The upgrade option will only show upgrades available from your current version.
 

GOT

Get Proactive!
PartnerNOC
Apr 8, 2003
1,739
301
363
Chesapeake, VA
cPanel Access Level
DataCenter Provider
Sorry didn't look at your pcitures close enough. The image from the new server indicates its running MariaDB 10.2. The end answer is still the same, you can't go backwards and going from Mariadb 10.2 to 5.7 would be considered a downgrade of versions which is not supported or suggested.