The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Where is mySQL 5?

Discussion in 'General Discussion' started by shawnpaolo, May 8, 2006.

  1. shawnpaolo

    shawnpaolo Registered

    Joined:
    Aug 16, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I've googled and found out that cpanel STILL does not support mySQL5. Why is this?
    We got cpanel because in your website it says:

    cPanel® and WHM™ (WebHost Manager) is the next generation web hosting control panel system.


    mySQL 4 and php4 are not next generation.

    Do you have some sort of procedure to upgrade to mySQL 5 for those taking the risk?


    Thank you.
     
  2. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    What version of WHM/cPanel are you running? I believe MySQL 5 is available in all but the current STABLE.
     
  3. NovemberRain

    NovemberRain Well-Known Member

    Joined:
    Sep 24, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    İstanbul
    cPanel Access Level:
    Root Administrator
    Yes mySQL 5 is available with the latest release at the moment.

    I am planning to upgrade to 5 (using 4.1 at the moment) but is it safe? Any experiences?

    Upgrading from 4.0 to 4.1 was a pain.
     
  4. Spiral

    Spiral BANNED

    Joined:
    Jun 24, 2005
    Messages:
    2,023
    Likes Received:
    7
    Trophy Points:
    0
    Uhm ... you're a little outdated there! :rolleyes:

    Cpanel supports both MySQL 5 and PHP 5.1.2 and can be setup right from WHM!

    PHP 5.1.2 is fine to use but I don't recommend you go to MySQL 5 just yet because
    there are still a lot of common programs out there that are not compatible with MySQL 5.
    An example of one of those programs would be Invision Power Board which is is
    something that is widely used by a lot of people.

    Just because of that, the best install for you would probably be to compile with
    MySQL v4.1.18 and PHP v5.1.2 which what we are currently using on most
    of our own servers
     
Loading...

Share This Page