The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

where to enable .htaccess

Discussion in 'General Discussion' started by error420, Feb 20, 2011.

  1. error420

    error420 Registered

    Joined:
    Feb 18, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I've been using google for days now and can't seem to find the exact answer I'm looking for. I'm sure its been asked a million time's but I just can't seem to find the right combination of search tearms. But I'm looking to enable .htaccess on a new install of cPanel / WHM 11.28.83 vps optimized. I've read everything from I have to do it in httpd.conf to use easy apache to get it working. I've looked and it looks like the AllowOveride All thing is set to all but heck I must be wrong because it's not showing up. I've read that its enabled by default and I've also read its disabled by default. I just know I have to have it working in order to even add a subdomain. Just thought I would ask if someone could point me in the right direction because I'm sick of looking through post after post of old information that keeps showing up in google.

    Almost forgot to mention this is a clean install of centos 5.5 and WHM 11.28.83.
     
    #1 error420, Feb 20, 2011
    Last edited: Feb 20, 2011
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    And you know it's not working, how exactly?
     
  3. error420

    error420 Registered

    Joined:
    Feb 18, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Guess I might have got it working finally. Hope I didn't end up breaking something else in the process. What I did was in EasyApache on step 6. Exhaustive Options List I unchecked the mark next to Frontpage. I then went in and setup a account and made a subdomain in cpanel with that account. I checked out the subdomain and made sure I had redirection enabled. I only did this to see if I could recreate a error message I had received. I then ftp'ed into the account and checked the public_html directory and there was the .htaccess file :). Thanks for any replies, I'm going to check out my install and see what else I have broke by doing this.
     
Loading...

Share This Page