The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Where to set AllowOverride All for .htacess?

Discussion in 'General Discussion' started by devGOD, Jul 25, 2011.

  1. devGOD

    devGOD Well-Known Member

    Joined:
    Oct 18, 2003
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    My .htaccess files are not being processed under sub directories and from researching it seems to be an AllowOverride None is set somewhere in apache. what file holds that setting, is it the httpd.conf or a include file?

    Code:
    <Directory "/home/user/public_html/">
     AllowOverride All
    </Directory>
    
     
  2. fi77i

    fi77i Well-Known Member

    Joined:
    Aug 20, 2008
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Uruguay
    cPanel Access Level:
    Root Administrator
    Try to search the line in /usr/local/apache/conf/httpd.conf

    Search for your directory path there and check if AllowOverride is set None

    Did you paste the code above in your .htaccess?

    It should be only "AllowOverride All" in there.

    The code above works for httpd.conf not for .htaccess.

    Regards.
     
Loading...

Share This Page