Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Which FreeBSD Version?

Discussion in 'General Discussion' started by djplasma, May 8, 2004.

  1. djplasma

    djplasma Member

    Joined:
    Nov 11, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    BC, Canada
    Well, i;ve had problems identifying what i want installed, basically I want a working cPanel, and I was wondering if FreeBSD 5.2.1 may be compatible with WHM / cPanel.

    I really don't want to use the 4.XX versions because they are dated, this is sort of a noobie question so I put it here.

    My Options are 5.2 or 5.2.1, as I see it.
     
  2. B12Org

    B12Org Well-Known Member

    Joined:
    Jul 15, 2003
    Messages:
    692
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Seattle Washington
    cPanel Access Level:
    Root Administrator
    5.2.1

    given the choices of course
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice