The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Which PHP Version to use??

Discussion in 'General Discussion' started by maverick23, May 27, 2006.

  1. maverick23

    maverick23 Well-Known Member

    Joined:
    Feb 23, 2005
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    DataCenter Provider
    Hi,

    as per the secutiry table of apache provided by cpanel i upgraded the PHP version to 4.4.2 but after that maximum sites on my server stopped processing PHP and started giving error :-

    [Sat May 27 10:59:15 2006] [notice] child pid 5257 exit signal Segmentation fault (11)
    [Sat May 27 11:03:09 2006] [notice] child pid 5721 exit signal Segmentation fault (11)
    [Sat May 27 11:07:41 2006] [notice] child pid 5667 exit signal Segmentation fault (11)

    now when i have downgraded the php to 4.4.1 all sites have working perfectly...

    can some one suggest what i can do in thi sconcern.

    PL. help.

    Rajat
     
  2. jackie46

    jackie46 BANNED

    Joined:
    Jul 25, 2005
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    0
    Try 4.3.11 :rolleyes:
     
  3. celliott

    celliott Well-Known Member

    Joined:
    Jan 2, 2006
    Messages:
    460
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United Kingdom
    No I would not advise running this version, since its outdated and contains numerous security holes. You might as well stick with 4.4.1 for now, 4.4.3 is due to be released soon which adresses more security holes, and hopefully this will work for you.
     
  4. jackie46

    jackie46 BANNED

    Joined:
    Jul 25, 2005
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    0

    Ummm, i was just joking, Sheesh!
     
  5. maverick23

    maverick23 Well-Known Member

    Joined:
    Feb 23, 2005
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    DataCenter Provider
    i have tried that too but i get same errors.... :-(
     
  6. dropby23

    dropby23 Well-Known Member

    Joined:
    Jan 16, 2005
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    16
    are you using zend optimiser 3.0
     
Loading...

Share This Page