The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM 11.30 OR + has many bugs

Discussion in 'General Discussion' started by crazyaboutlinux, Jun 6, 2011.

  1. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    WHM 11.30 OR + has many bugs recently i encountered 3 different issues on my 2 different server where recently cPanel/WHM updates 11.30 +

    Server 1. WHM 11.30.0 (build 26)
    Problem : email account has been deleted automatically from 2 domains & when i try to create the same it gives the error.


    Server 2 .WHM 11.30.0 (build 21)

    Problem : All clients are complaining that they are not able to send email from email client & getting the error

    AND

    2nd issue in the same Server 2 .WHM 11.30.0 (build 21)
    In a xyz.com cPanel account we gave 5 Email Id creation limit & i have seen 183 odd email id created. I have asked our client but he did not created. e-c.jpg

    How it is possible ??

    cPanel folks kindly look into this issue, & give a suggestion what should i do now ???
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:

    There is a link at top of every page on these forums titled Bugs. It is important that you kindly report these so that cPanel is aware of them as soon as possible. If you're looking for suggestions on what to do now, that would be it, report the Bugs.

    GL! I'm sure they can get this sorted for you.
     
  3. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
    Another error

    How suddenly "My Server Requires authentication" gets unchecked from email client. ???

    our clients are asking how it got unchecked itself ?? as it was already checked ??

    This is a really bad news for us. :( :( :( :(
     
  4. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    cPanel cannot change the settings in a remote email client on a customer's system. That is physically not possible for the program to do. If the setting was not checked on any user's system, it was probably not checked originally and only now is causing an issue by not being checked.
     
  5. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
    then why all our clients are getting the same error "503 Valid RCPT command must precede DATA " on their email client after cPanel updates ?? while it was working fine before ???

    how can i sorted out this error "
    503 Valid RCPT command must precede DATA" once for all ??

    does anyone facing these problems ?? Please update here so that cPanel team can take a look deeply for this tier
     
    #5 crazyaboutlinux, Jun 8, 2011
    Last edited: Jun 8, 2011
  6. sampride

    sampride Member

    Joined:
    Jul 8, 2005
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Same sending mail problem here. We have to disable this checking in Exim configuration.
     
  7. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    You've posted on another thread where this was discussed already as to why it happens:

    http://forums.cpanel.net/f43/exim-problem-198542.html

    Please keep issues set to one thread rather than cross posting multiple locations about the same issue.
     
Loading...

Share This Page