The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM 11.36.1 (build 6) phpMyAdmin, Horde Webmail, SquirrelMail Webmail not working

Discussion in 'Database Discussions' started by exchange92, May 16, 2013.

  1. exchange92

    exchange92 Registered

    Joined:
    May 16, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    phpMyAdmin, Horde Webmail, SquirrelMail Webmail is not working and giving 500 internal server error after upgrade to WHM 11.36.1 (build 6).

    Having same issue in 3 different servers after upgrade to WHM 11.36.1 (build 6).

    I have tried:

    /scripts/upcp --force
    /usr/local/cpanel/bin/updatephpmyadmin --force

    Still phpMyAdmin is not working :(

    I have checked logs but there isn't any logs related to this issue.

    tail -f /usr/local/cpanel/logs/error_log
    tail -f /var/log/httpd/error_log
    tail -f /usr/local/apache/logs/error_log

    I have created info.php file at "/usr/local/cpanel/base/3rdparty/phpMyAdmin/info.php" and I am able to access info.php file (PHP Version 5.3.17).

    Configuration File (php.ini) Path: /usr/local/cpanel/3rdparty/php/53/etc
    Loaded Configuration File: /usr/local/cpanel/3rdparty/php/53/etc/phpmyadmin/php.ini

    Thanks,
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,470
    Likes Received:
    198
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    What version did you update from? Just curious.

    You might want to open a ticket to cPanel Support for assistance with this.

    GL!
     
  3. exchange92

    exchange92 Registered

    Joined:
    May 16, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Thanks for the reply.

    I have upgraded from WHM 11.34 to WHM 11.36.1 (build 6).

    Thanks,
     
Loading...

Share This Page