WHM 11.38.2 (build 17) older version

empowerit

Registered
Feb 25, 2014
2
0
1
cPanel Access Level
Root Administrator
Hi cPanel/WHM,

We need an older version WHM 11.38.2 (build 17) for our test Server before we buy the license

Few of out customers' websites needs to be tested on php v5.2

Can you please provide us with this?

Thank you in advance
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Hello :)

Is your reason for wanting an older version of cPanel so that you can use PHP 5.2? If so, note that the versions of PHP available are controlled through EasyApache, regardless of which version of cPanel is installed. You can install PHP 5.2 as an opt mod using the instructions here:

EasyApache - Custom Opt Mods

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
I am happy to see the advice provided was helpful. Thank you for updating us with the outcome.