Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

WHM 11.52 Greylisting feature issue

Discussion in 'E-mail Discussion' started by Un Area, Feb 11, 2016.

  1. Un Area

    Un Area Well-Known Member

    Joined:
    Nov 16, 2006
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    156
    I activated the greylisting feature at WHM with a deferral time of 2 minutes (cause the default of 10 I think is too much)

    Doing this adds some URIBL - BARRACUDA and SPAMRATS configurations to exim. But after activating the greylist feature. No new mail arrives to any account.

    Checking the logs I see things like. ie: sending a test email from a gmail.com account to a server account, happens the same with any account outside the server:

    2016-02-11 23:03:59 H=mail-lf0-f51.google.com [209.85.215.51]:36028 X=TLSv1:AES128-SHA:128 CV=no F=<test@gmail.com> rejected RCPT <test@domain.com>: "JunkMail rejected - mail-lf0-f51.google.com [209.85.215.51]:36028 - gmail.com - is in black.uribl.com, see: 127.0.0.1 -> Query Refused. See URIBL.COM - Realtime URI Blacklist for more information [Your DNS IP: 8.0.7.0]"

    I wait, wait, wait and nothing happens after several minutes. So I disabled the feature.

    What is going on? Removing the uribl lines from exim, enables the server to receive emails again.

    Thank you
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,809
    Likes Received:
    1,898
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    Could you verify the specific entries added to your /etc/exim.conf file? The RBL you referenced is part of SpamAssassin:

    DnsBlocklists - Spamassassin Wiki

    However, it's not enabled in the default Exim configuration offered in cPanel.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice