The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM and cPanel Broke

Discussion in 'General Discussion' started by smachol, Nov 25, 2006.

  1. smachol

    smachol Well-Known Member

    Joined:
    Oct 19, 2001
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    I believe WHM and cPanel updated last night and now neither one works. I am getting 'cannot find server' errors with both cPanel and WHM. The domains and serrver is fine because I can access all other web sites and SSH into the server just fine. This is only happening with WHM and cPanel.

    Can someone please help? Is there a command I can run on the command line to repair this?
     
  2. smachol

    smachol Well-Known Member

    Joined:
    Oct 19, 2001
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    The logs show this when I attempt to connect to WHM:

    Nov 25 08:32:13 <removed> stunnel[8479]: remote connect #2 (127.0.0.1:2086): Connection refused (111)
    Nov 25 08:32:13 <removed> stunnel[8479]: Failed to initialize remote connection
     
  3. Kelmas

    Kelmas Well-Known Member

    Joined:
    Nov 6, 2006
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lithuania
    Maybe try to restart cPanel service?

    Logged in as root run
    Code:
    service cpanel restart
     
Loading...

Share This Page