The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM and CPANEL Don't work after 11.32!!! please help

Discussion in 'General Discussion' started by Takkero, Apr 5, 2012.

  1. Takkero

    Takkero Member

    Joined:
    Oct 5, 2003
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    the server automatically update itself to 11.32..

    now this is what i get when i go to WHM and CPANEL login page:

    /http://cpanel.narutogdr.net/

    /http://whm.narutogdr.net/

    and now the server consumes memory like hell!! before used 512/1GB of memory now it uses ALL MEMORY and swap!

    Some help??

    this is the starting log:

    Code:
    Starting PowerConsole v1.1 <> (c)2010 soluslabs ltd.
    please wait...
    successfully logged in.
    Bootdata ok (command line is  root=/dev/sda1 ro)
    Linux version 2.6.18-274.17.1.el5xen (mockbuild@builder10.centos.org) (gcc version 4.1.2 20080704 (Red Hat 4.1.
    2-51)) #1 SMP Tue Jan 10 18:06:37 EST 2012
    BIOS-provided physical RAM map:
     Xen: 0000000000000000 - 0000000040800000 (usable)
    No mptable found.
    Built 1 zonelists.  Total pages: 258813
    Kernel command line:  root=/dev/sda1 ro
    Initializing CPU#0
    PID hash table entries: 4096 (order: 12, 32768 bytes)
    Xen reported: 2493.748 MHz processor.
    Console: colour dummy device 80x25
    Dentry cache hash table entries: 131072 (order: 8, 1048576 bytes)
    Inode-cache hash table entries: 65536 (order: 7, 524288 bytes)
    Software IO TLB disabled
    Memory: 1012472k/1056768k available (2536k kernel code, 35812k reserved, 1748k data, 196k init)
    Calibrating delay using timer specific routine.. 6250.70 BogoMIPS (lpj=12501416)
    Security Framework v1.0.0 initialized
    SELinux:  Initializing.
    selinux_register_security:  Registering secondary module capability
    Capability LSM initialized as secondary
    Mount-cache hash table entries: 256
    CPU: L1 I cache: 32K, L1 D cache: 32K
    CPU: L2 cache: 6144K
    CPU: Physical Processor ID: 1
    CPU: Processor Core ID: 1
    (SMP-)alternatives turned off
    Brought up 1 CPUs
    checking if image is initramfs... it is
    Grant table initialized
    NET: Registered protocol family 16
    Brought up 1 CPUs
    PCI: setting up Xen PCI frontend stub
    ACPI: Interpreter disabled.
    Linux Plug and Play Support v0.97 (c) Adam Belay
    pnp: PnP ACPI: disabled
    xen_mem: Initialising balloon driver.
    usbcore: registered new driver usbfs
    usbcore: registered new driver hub
    PCI: System does not support PCI
    PCI: System does not support PCI
    NetLabel: Initializing
    NetLabel:  domain hash size = 128
    NetLabel:  protocols = UNLABELED CIPSOv4
    NetLabel:  unlabeled traffic allowed by default
    NET: Registered protocol family 2
    IP route cache hash table entries: 32768 (order: 6, 262144 bytes)
    TCP established hash table entries: 131072 (order: 9, 2097152 bytes)
    TCP bind hash table entries: 65536 (order: 8, 1048576 bytes)
    TCP: Hash tables configured (established 131072 bind 65536)
    TCP reno registered
    audit: initializing netlink socket (disabled)
    type=2000 audit(1333667469.887:1): initialized
    VFS: Disk quotas dquot_6.5.1
    Dquot-cache hash table entries: 512 (order 0, 4096 bytes)
    Initializing Cryptographic API
    alg: No test for crc32c (crc32c-generic)
    ksign: Installing public key data
    Loading keyring
    - Added public key 31298695EF90FD4F
    - User ID: CentOS (Kernel Module GPG key)
    io scheduler noop registered
    io scheduler anticipatory registered
    io scheduler deadline registered
    io scheduler cfq registered (default)
    pci_hotplug: PCI Hot Plug PCI Core version: 0.5
    rtc: IRQ 8 is not free.
    Non-volatile memory driver v1.2
    Linux agpgart interface v0.101 (c) Dave Jones
    brd: module loaded
    Xen virtual console successfully installed as xvc0
    Bootdata ok (command line is  root=/dev/sda1 ro)
    Linux version 2.6.18-274.17.1.el5xen (mockbuild@builder10.centos.org) (gcc version 4.1.2 20080704 (Red Hat 4.1.
    2-51)) #1 SMP Tue Jan 10 18:06:37 EST 2012
    BIOS-provided physical RAM map:
     Xen: 0000000000000000 - 0000000040800000 (usable)
    No mptable found.
    Built 1 zonelists.  Total pages: 258813
    Kernel command line:  root=/dev/sda1 ro
    Initializing CPU#0
    PID hash table entries: 4096 (order: 12, 32768 bytes)
    Xen reported: 2493.748 MHz processor.
    Console: colour dummy device 80x25
    Dentry cache hash table entries: 131072 (order: 8, 1048576 bytes)
    Inode-cache hash table entries: 65536 (order: 7, 524288 bytes)
    Software IO TLB disabled
    Memory: 1012472k/1056768k available (2536k kernel code, 35812k reserved, 1748k data, 196k init)
    Calibrating delay using timer specific routine.. 6250.70 BogoMIPS (lpj=12501416)
    Security Framework v1.0.0 initialized
    SELinux:  Initializing.
    selinux_register_security:  Registering secondary module capability
    Capability LSM initialized as secondary
    Mount-cache hash table entries: 256
    CPU: L1 I cache: 32K, L1 D cache: 32K
    CPU: L2 cache: 6144K
    CPU: Physical Processor ID: 1
    CPU: Processor Core ID: 1
    (SMP-)alternatives turned off
    Brought up 1 CPUs
    checking if image is initramfs... it is
    Grant table initialized
    NET: Registered protocol family 16
    Brought up 1 CPUs
    PCI: setting up Xen PCI frontend stub
    ACPI: Interpreter disabled.
    Linux Plug and Play Support v0.97 (c) Adam Belay
    pnp: PnP ACPI: disabled
    xen_mem: Initialising balloon driver.
    usbcore: registered new driver usbfs
    usbcore: registered new driver hub
    PCI: System does not support PCI
    PCI: System does not support PCI
    NetLabel: Initializing
    NetLabel:  domain hash size = 128
    NetLabel:  protocols = UNLABELED CIPSOv4
    NetLabel:  unlabeled traffic allowed by default
    NET: Registered protocol family 2
    IP route cache hash table entries: 32768 (order: 6, 262144 bytes)
    TCP established hash table entries: 131072 (order: 9, 2097152 bytes)
    TCP bind hash table entries: 65536 (order: 8, 1048576 bytes)
    TCP: Hash tables configured (established 131072 bind 65536)
    TCP reno registered
    audit: initializing netlink socket (disabled)
    type=2000 audit(1333667469.887:1): initialized
    VFS: Disk quotas dquot_6.5.1
    Dquot-cache hash table entries: 512 (order 0, 4096 bytes)
    Initializing Cryptographic API
    alg: No test for crc32c (crc32c-generic)
    ksign: Installing public key data
    Loading keyring
    - Added public key 31298695EF90FD4F
    - User ID: CentOS (Kernel Module GPG key)
    io scheduler noop registered
    io scheduler anticipatory registered
    io scheduler deadline registered
    io scheduler cfq registered (default)
    pci_hotplug: PCI Hot Plug PCI Core version: 0.5
    rtc: IRQ 8 is not free.
    Non-volatile memory driver v1.2
    Linux agpgart interface v0.101 (c) Dave Jones
    brd: module loaded
    Xen virtual console successfully installed as xvc0
    Event-channel device installed.
    Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
    ide: Assuming 50MHz system bus speed for PIO modes; override with idebus=xx
    ide-floppy driver 0.99.newide
    usbcore: registered new driver hiddev
    usbcore: registered new driver usbhid
    drivers/usb/input/hid-core.c: v2.6:USB HID core driver
    PNP: No PS/2 controller found. Probing ports directly.
    i8042.c: No controller found.
    mice: PS/2 mouse device common for all mice
    md: md driver 0.90.3 MAX_MD_DEVS=256, MD_SB_DISKS=27
    md: bitmap version 4.39
    TCP bic registered
    Initializing IPsec netlink socket
    NET: Registered protocol family 1
    NET: Registered protocol family 17
    XENBUS: Device with no driver: device/vbd/2049
    XENBUS: Device with no driver: device/vbd/2050
    XENBUS: Device with no driver: device/vif/0
    Initalizing network drop monitor service
    Write protecting the kernel read-only data: 501k
    Red Hat nash version 5.1.19.6 starting
    Mounting proc filesystem
    Mounting sysfs filesystem
    Creating /dev
    Creating initial device nodes
    Setting up hotplug.
    Creating block device nodes.
    Loading xenblk.ko module
    Registering block device major 8
    Loading ehci-hcd.ko module
    Loading ohci-hcd.ko module
    Loading uhci-hcd.ko module
    USB Universal Host Controller Interface driver v3.0
    Loading jbd.ko module
    Loading ext3.ko module
    Loading scsi_mod.ko module
    SCSI subsystem initialized
    Loading megaraid_sas.ko module
    megasas: 00.00.05.38-rh1 Tue. May. 3 17:00:00 PDT 2011
    Loading shpchp.ko module
    shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
    Loading dm-mod.ko module
    device-mapper: uevent: version 1.0.3
    device-mapper: ioctl: 4.11.6-ioctl (2011-02-18) initialised: [email]dm-devel@redhat.com[/email]
    Loading dm-log.ko module
    Loading dm-mirror.ko module
    Loading dm-zero.ko module
    Loading dm-snapshot.ko module
    Loading dm-mem-cache.ko module
    Loading dm-region_hash.ko module
    Loading dm-message.ko module
    Loading dm-raid45.ko module
    device-mapper: dm-raid45: initialized v0.2594l
    Loading xennet.ko module
    netfront: Initialising virtual ethernet driver.
    netfront: device eth0 has copying receive path.
    Waiting for driver initialization.
    Scanning and configuring dmraid supported devices
    Scanning logical volumes
      Reading all physical volumes.  This may take a while...
      No volume groups found
    Activating logical volumes
      Volume group "VolGroup00" not found
    Creating root device.
    Mounting root filesystem.
    kjournald starting.  Commit interval 5 seconds
    EXT3-fs: mounted filesystem with ordered data mode.
    Setting up other filesystems.
    Setting up new root fs
    no fstab.sys, mounting internal defaults
    Switching to new root and running init.
    unmounting old /dev
    unmounting old /proc
    unmounting old /sys
    INIT: version 2.86 booting
                    Welcome to  CentOS release 5.8 (Final)
                    Press 'I' to enter interactive startup.
    Cannot access the Hardware Clock via any known method.
    Use the --debug option to see the details of our search for an access method.
    Setting clock : Fri Apr  6 01:11:41 CEST 2012 [  OK  ]
    Starting udev: [  OK  ]
    Setting hostname vps323793.netsons.net:  [  OK  ]
    No devices found
    Setting up Logical Volume Management:   No volume groups found
    [  OK  ]
    Checking filesystems
    Checking all file systems.
    [/sbin/fsck.ext3 (1) -- /] fsck.ext3 -a /dev/sda1
    /dev/sda1: Superblock last write time is in the future.  FIXED.
    /dev/sda1: clean, 159599/5242880 files, 2715691/10485760 blocks
    [  OK  ]
    Remounting root filesystem in read-write mode:  [  OK  ]
    Mounting local filesystems:  [  OK  ]
    Enabling local filesystem quotas:  [  OK  ]
    rm: cannot remove `/var/run/chkservd/restart_track': Is a directory
    rm: cannot remove `/var/run/restartsrv/startup': Is a directory
    Enabling /etc/fstab swaps:  [  OK  ]
    INIT: Entering runlevel: 3
    Entering non-interactive startup
    Starting sysstat:  Calling the system activity data collector (sadc):
    [  OK  ]
    Starting securetmp: Securing /tmp & /var/tmp
    Calculating size on /tmp
    /tmp calculated to be 500 M based on available disk space in /usr
    Everything looks good with your /tmp.  Its the right size and ready to go.
    Setting up /tmp... Done
    Setting up /var/tmp... Done
    Checking fstab for entries ...Done
    Logrotate TMPDIR already configured
    Process Complete
    [  OK  ]
    [  OK  ] iSCSI daemon: [  OK  ]
    [  OK  ]
    Bringing up loopback interface:  [  OK  ]
    Bringing up interface eth0:  [  OK  ]
    Increasing file system limits (v2) [  OK  ]
    Starting system logger: [  OK  ]
    Starting kernel logger: [  OK  ]
    iscsid (pid  841) is running...
    Setting up iSCSI targets: iscsiadm: No records found
    [  OK  ]
    Starting system message bus: [  OK  ]
    Starting named:  Starting named: [  OK  ]
    [  OK  ]
    Starting sshd: [  OK  ]
    Starting mysql:  Starting MySQL.... SUCCESS!
    [  OK  ]
    Starting exim: [  OK  ]
    /usr/local/cpanel/scripts/update_sa_rules: running in background
    Starting dovecot:  [  OK  ]
    Starting ror:  [  OK  ]
    Starting httpd:  [  OK  ]
    Starting pure-config.pl: Running: /usr/sbin/pure-ftpd -O clf:/var/log/xferlog --daemonize -A -c50 -B -C8 -D -E
    -fftp -H -I15 -lextauth:/var/run/ftpd.sock -L10000:8 -m4 -s -U133:022 -u100 -i -Oxferlog:/usr/local/apache/doml
    ogs/ftpxferlog -k99 -Z -Y1 -JHIGH:MEDIUM:+TLSv1:!SSLv2:+SSLv3
    [  OK  ]
    Starting pure-authd:
    Starting teamspeak:  ts3server.pid found, but no server running. Possibly your previously started server crashe
    d
    Please view the logfile for details.
    Starting the TeamSpeak 3 server
    TeamSpeak 3 server started, for details please view the log file
    [  OK  ]
    Starting crond: [  OK  ]
    [  OK  ] atd: [  OK  ]
    Starting bandmin: ip_tables: (C) 2000-2006 Netfilter Core Team
    [  OK  ]
    Starting cPanel services: Waiting for cpsrvd to shutdown ... ...Done
    Waiting for cpsrvd-ssl to shutdown ... ...Done
    Waiting for whostmgrd to shutdown ... ...Done
    Starting cpsrvd.
    [  OK  ]
    Starting cPanel brute force detector services: [  OK  ]
    Starting cPanel dav services: [  OK  ]
    Starting pop3 services: Waiting for cppop to shutdown ... ...Done
    Waiting for cppop-ssl to shutdown ... ...Done
    [  OK  ]
    Starting cPanel Chat services:
    Starting Melange Chat services:
    Starting cPanel ssl services: Using Native SSL support (stunnel not needed)
    [  OK  ]
    Starting cPanel Queue services: [  OK  ]
    Starting tailwatchd: DBD::mysql::db selectall_arrayref failed: Unknown column 'x.domain' in 'field list' at /us
    r/local/cpanel/Cpanel/DeliveryReporter/Basic.pm line 169.
    [Fri Apr  6 01:13:26 2012] Starting /usr/local/cpanel/libexec/tailwatch/tailwatchd daemon
    Log is at /usr/local/cpanel/logs/tailwatchd_log
    [  OK  ]
    Starting cPanel Log services: ==> cPanel Log Daemon version 25.0
    [  OK  ]
    Starting mailman services:  [  OK  ]
    Configuring inotify for fast mail service: [  OK  ]
    
    This computer system is for authorized users only. Individuals using this
    system without authority or in excess of their authority are subject to
    having all their activities on this system monitored and recorded or
    examined by any authorized person, including law enforcement, as system
    personnel deem appropriate. In the course of monitoring individuals
    improperly using the system or in the course of system maintenance, the
    activities of authorized users may also be monitored and recorded. Any
    material so recorded may be disclosed as appropriate. Anyone using this
    system consents to these terms.
     
    #1 Takkero, Apr 5, 2012
    Last edited: Apr 5, 2012
  2. Takkero

    Takkero Member

    Joined:
    Oct 5, 2003
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    it seems i fixed using:

    /scripts/upcp -force

    from SSH shell
     
Loading...

Share This Page