The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM and Easy Apache broken link

Discussion in 'EasyApache' started by bmcpanel, Nov 30, 2006.

  1. bmcpanel

    bmcpanel Well-Known Member

    Joined:
    Jun 1, 2002
    Messages:
    546
    Likes Received:
    0
    Trophy Points:
    16
    WHM 10.8.0 cPanel 11.0-E529
    RedHat Enterprise 4 i686 - WHM X v3.1.0
    --------------------------------------------

    When I click on APACHE UPDATE in WHM, I get an error page that states...

    The server was not able to find the document (./cgi/easyapache2.pl) you requested
    Please check the url and try again. You might also want to report
    this error to your webhost.

    Does anyone else get this error. Running latest edge. Is this an edge specific problem?

    Thanks
     
  2. GeoS

    GeoS Registered

    Joined:
    Jan 24, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ive got the same problem.
     
  3. celliott

    celliott Well-Known Member

    Joined:
    Jan 2, 2006
    Messages:
    460
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United Kingdom
    Yes I would say this is an edge related issue as no other builds have easyapache2 to my knowledge.

    If you move to the Current tree you should be able to use easyapache.
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    All you should need to do is run /scripts/easyapache from shell. This may download the latest easyapache2 (which can take some time ~20 minutes) afterwhich you should be able to see it again in WHM.
     
Loading...

Share This Page