WHM and Upgrade/downgrade not working?

alxgrepe

Member
Aug 31, 2001
6
0
301
Hi!

On the upgrade/downgrade page, I now get this message when trying to upgrade a web hosting client:

\"Sorry you must select a new plan\"

No matter which plan I select, I get this message. It worked days ago, is this a bug?
 

drk

Registered
Dec 7, 2001
1
0
301
We are also seeing this problem - 4.2.0-STABLE_51

\"Sorry You Must Select A New Plan\"