WHM Apache Update - PHP 4.4.3 ??

BMCK

Member
May 24, 2006
14
0
226
Hi - just wondering if there's a reason why WHM Apache Update defaults to PHP 4.4.3 ? Is there any problem if I just choose 4.4.4 instead? (Using MYSql 4.1.21-standard-log) Thanks in advance...:)
 

jayh38

Well-Known Member
Mar 3, 2006
1,213
0
166
lol, that happens to me allot with fast replies. I guess EST on the server is slightly out of sync