wptechno

Active Member
Jun 10, 2004
42
0
156
I've updated the apache update twice now via whm, but it still posts as not updated. I still have the red warning in whm. Is there something else I need to do?

I updated with my previous apache configuration.

If you can help, let me know.
 

Fillos

Active Member
Mar 24, 2003
32
1
156
Northern Ontario
Just a shot in the dark, but I suspect that the warning about Apache is related to the PHP version you are compiling with.

If you just reload the previous config, that will leave you with an insecure PHP (4.3.8) instead of the new secure 4.3.9. Remember to select the PHP update before you recompile via WHM.

HTH,

Mike