The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM Comes Up Blank

Discussion in 'General Discussion' started by azweb, Apr 28, 2005.

  1. azweb

    azweb Member

    Joined:
    Jan 24, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Everything is working fine on my server including Cpanel & SSH, but when I log into WHM, it gives me the login box, but the page come up blank.

    According to tech support, this error came up:
    [/usr/local/cpanel/whostmgr/bin]# ./whostmgr
    Segmentation fault (core dumped)

    Their solution was to do an Fsck. Is this the proper way to get my WHM back up?

    I updated my kernel a couple of days ago to 2.4.21-27.0.4 and that would be the only thing I can think of that started this problem.

    Any advice would be greatly appreciated.
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    If they're suggesting an fsck they presumably believe that you've have either a corrupt file system or a faulty disk (as that is what it attempts to repair). Before you do that, you should try a forced update and see if that works:

    /scripts/upcp --force
     
  3. azweb

    azweb Member

    Joined:
    Jan 24, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Thanks Chirpy, everything is fine now, that should've been the first thing to do. :)
     
Loading...

Share This Page