jasonfl

Registered
Feb 5, 2011
1
0
51
I am curious... I've been presented with a situation which leads me to the conclusion that I need to update mcrypt and a few other things to the latest versions. cPanel is (VERY) slow at supporting the latest versions of things that don't even produce updates/upgrades very often (every other year?).

I love WHM/cPanel for all of the features that I use and require, but things like this make it a royal pain at times.

My question is: is it possible to upgrade something like mcrypt without breaking EasyApache?