The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM&cPanel are down, why? :S

Discussion in 'General Discussion' started by Raffi, Sep 14, 2005.

  1. Raffi

    Raffi Member

    Joined:
    May 28, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    My WHM and cPanel aren't working, I cant access by /whm /cpanel and 2082, 2086, also pop3 isnt working, so all cpanel services aren't working, I used "service cpanel start" in SSH but still the same problem, I rebooted server and still! I used /scripts/upcp and updatenow and still! What more can I do? :(

    thanks,
    Raffi
     
    #1 Raffi, Sep 14, 2005
    Last edited: Sep 14, 2005
  2. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    Your best starting point would be to run /scripts/upcp --force instead of just /scripts/upcp as this will force a reinstall of cPanel, which can often fix odd issues.
     
  3. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    cPanel Access Level:
    DataCenter Provider
    Also look at the server logs.

    /var/log/messages
    /usr/local/cpanel/logs/

    see if any errors are listed.
     
  4. Raffi

    Raffi Member

    Joined:
    May 28, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    hi,

    Thanks, I used right now but cpanel/whm still arent working and pop3 too :(
     
    #4 Raffi, Sep 14, 2005
    Last edited: Sep 14, 2005
  5. Raffi

    Raffi Member

    Joined:
    May 28, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1

    nothing there :(
    thx
     
  6. dave9000

    dave9000 Well-Known Member

    Joined:
    Apr 7, 2003
    Messages:
    891
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    arkansas
    cPanel Access Level:
    Root Administrator
    If cpanel/whm and cppop are not working it sounds like a possible license issue as this will kill all of the above services
     
  7. webicom

    webicom Well-Known Member

    Joined:
    Mar 30, 2004
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Slovenia
    I would use command through SSH

    /etc/init.d/cpanel stop
    /etc/init.d/cpanel start

    when /etc/init.d/cpanel start, be alert if you get any message whay start did not go through, that is if you did not already solve the problem.
    If still noting try httpd start, something must be wrong and mybe apache is to blame. If so, you will get some message when you will try to execute some of the mentioned commands. Cpanel license issue usually just block you with message that license has expired when you login.
     
  8. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    cPanel Access Level:
    DataCenter Provider
    Apache and cPanel are seperated. cPanel runs their own http service for WHM and cPanel access.

    Also as the original poster noted, they tried restarting cPanel in SSH with no change.

    If they are still in pickle (one hopes after 5-6 days they are working) I would check the firewall settings, look closer at the logs, and use netstat to see if the ports are even open.
     
Loading...

Share This Page